Re: Administration Assistant for Windows Startup/Shutdown Options

From: Frank van Bortel <>
Date: Tue, 17 Jun 2008 21:15:13 +0200
Message-ID: <ddad0$48580d41$524b5c40$> wrote:

> On Jun 14, 3:09 am, Frank van Bortel <>
> wrote:

>> wrote:
>>> I run and use Administration Assistant for Windows.
>>> It worked fine
>>> Then the error was:
>>> Snap-in failed to initialize
>>> Name:<unknown>
>>> CLSID:{50D06DC1-CFFE-11D1-8271-00C04FD945C7}
>>> Everything with environment variable PATH appeared to be correct
>>> I was forced to reinstall Administration Assistant for Windows
>>> Now it starts fine but when I Right-click the SID Startup/Shutdown
>>> Options is not available in drop down menu. Menu is: Connect database,
>>> Disconnect database, New window from here, Help.
>>> Any suggestions how to restore Startup/Shutdown Options in drop down
>>> menu
>>> Thanks in advance
>> Are you Local Administrator? Did you install as Local Administrator?
>> If not - yoyo
>> --
>> Regards,
>> Frank van Bortel- Hide quoted text -
>> - Show quoted text -

> Yes I am Local Administrator. I installed as Local Administrator.

What happened to the system then, between the time it worked, and now that it does not?
Has it been MS "break your system day" again?

AFAIK MS Windows, you can re-register the snap in, although I doubt if registering is the correct MS term.

Did you check the MS Windows specific documentation on


Frank van Bortel
Received on Tue Jun 17 2008 - 14:15:13 CDT

Original text of this message