Re: Oracle install on a desktop

From: Shakespeare <>
Date: Thu, 20 Mar 2008 14:31:44 +0100
Message-ID: <47e26745$0$14356$>

<> schreef in bericht
> Hi
> I have installed the above version of Oracle on my Windows XP desktop
> machine, and against my gut feeling I followed the advice of ignoring
> the message about the Loopback connection.
> Initially all seemed well, however now I can only access EM if my
> machine is booted disconnected from the network. If it's connected,
> in the services list I can see the service hasn't started, and cannot
> be started, I get a fails with status 2.
> Having Googled around, this seem to be because when you in stall a
> directory is created in the structure that either has localhost or
> machine name in it. A supposed resolution is to copy which ever
> directory you have, and edit the directory name to the other, giving
> you both - this isn't working for me.
> I'm guessing that if I'd followed my gut feeling and set up the
> loopback connection all would have been well from the beginning?
> Is there a resolution, or am I doomed to uninstall and reinstall with
> the loopback?
> Tom

Reinstall, and make sure that
1 - You have a loopback adapter
2 - A fully qualified host name with the address of the loopback in your host file (could be anything but NOT localhost) 3 - Your loopback adapter is the last installed adapter 4 - (just to be sure) let the name in 2- be the first one in your host file after localhost.

You MIGHT try this: disconnect from the network; see what your ip address is (169. something); install a loopback adapter with this address; deactivate it; connect to the network; activate it, start your database, listener and em. It might work; and since you have to install the loopback anyway, it's no extra work.

Shakespeare Received on Thu Mar 20 2008 - 08:31:44 CDT

Original text of this message