Re: Oracle server and Client version

From: Charles Hooper <>
Date: Mon, 3 Mar 2008 13:23:34 -0800 (PST)
Message-ID: <>

On Mar 3, 11:31 am, "Jean-Luc" <> wrote:
> We use oracle OLEDB provider 9.2, with our server 9.2
> I've installed a server with Oracle 10, can i use my client 9, or i must
> upgrade client on workstation too.
> Do you have a link, for what client version using with server version ?
> Thank's a lot.

I have successfully used OLEDB clients as old as 8.0.5 against an Oracle database with minimal problems. If I recall correctly, I occasionally had difficulty with bind variables and/or retrieving more than one long raw column at a time with the older clients. Most of my clients are using the Oracle 8.1.7 client against Oracle databases.

Charles Hooper
IT Manager/Oracle DBA
K&M Machine-Fabricating, Inc. Received on Mon Mar 03 2008 - 15:23:34 CST

Original text of this message