Oracle FAQ Your Portal to the Oracle Knowledge Grid

Home -> Community -> Usenet -> c.d.o.server -> Re: OEM (dbcontrol) question

Re: OEM (dbcontrol) question

From: EdStevens <>
Date: Fri, 14 Dec 2007 05:54:54 -0800 (PST)
Message-ID: <>

On Dec 13, 4:44 pm, Pedro Lopes <> wrote:
> EdStevens wrote:
> > Platform: Oracle on HP-UX 11
> > Just need to get pointed in the right direction after chasing my tail
> > through several documents ... trying to run down a couple of items
> > with OEM.
> > First, the OEM home page is no longer reporting errors from the
> > alert<sid>.log - it just shows "No ORA- errors" even though a manual
> > check of the log shows daily occurances of 'WARNING: inbound
> > connection timed out (ORA-3136)'. These used to get reported until
> > recently, so I'm not sure where the disconnect occurred.
> > Second, also on the OEM home page, the SQL Response Time section
> > always reports 'Latest collection is empty'.
> > A check of 'emctl status agent' indicates the agent is behaving
> > normally, with xml file uploads occurring in a timely manner and no
> > backlog of uploads.
> > Again, I just need to get pointed in the right direction to find how
> > to run these down.
> > Thanks.
> Hi,
> I'm not sure about this, but can you check on metric and policy settings
> the regular expression setup for the alert log alerts ? Is ORA-3136
> present there ?
> Just a guess...
> cheers,
> pedro

Good question, but I don't think so. I've never wandered into that area of OEM (setting policies and metrics) and used to get these particular errors reported. But just to be sure I looked into that and found other potential red flags. The "All Metrics" page shows a variety of 'collection status' values. Some as 'collection error' with various dates, though they do seem to be in blocks; some as 'not collected'; some as 'last collected' over two months ago; and some as 'last collected' today.

On the "Manage Metrics" page, there are several items of 'xxxx alert log error contains ORA-', where xxxx is some specific item. But there is also 'Generic Alert Log Error matches ORA-0*(600?|7445|4[0-9][0-9] [0-9])[^0-9]'

Again, these settings have never been changed from the default, and we only recently lost visibility to the errors within OEM. Received on Fri Dec 14 2007 - 07:54:54 CST

Original text of this message