Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.server -> Re: OS Authentication with winXP client Linux Server

Re: OS Authentication with winXP client Linux Server

From: <fitzjarrell_at_cox.net>
Date: Fri, 27 Jul 2007 07:14:52 -0700
Message-ID: <1185545692.107086.22610@m37g2000prh.googlegroups.com>


On Jul 27, 8:38 am, "Matthias Hoys" <a..._at_spam.com> wrote:
> <fitzjarr..._at_cox.net> wrote in message
>
> news:1185540761.531273.313830_at_d30g2000prg.googlegroups.com...
>
>
>
>
>
> > On Jul 27, 1:00 am, Dazza <DarylFer..._at_gmail.com> wrote:
> >> Thanks for taking the time to reply.
> >> However, OS Authentication does actually work on clients aswell.
>
> >> The doco suggests throughout that the setting in sqlnet.ora be set to
> >> SQLNET.AUTHENTICATION_SERVICES= (NTS) on both the server and the
> >> client...suggesting that it does work on both.
>
> >> >From my personal experience, my previous company did indeed have it
>
> >> working on the clients - the difference being they had windows servers
> >> aswell as windows clients, whereas here I have a linux server and a
> >> windows client.
>
> > My guess is you do not have the remote_os_authent parameter set to
> > TRUE on the server. I have several databases using external
> > authentication from Windows clients and it works quite well.
>
> Are those databases on UNIX or Linux ? And you don't have Oracle Internet
> Directory installed on the database server ? I wonder if this works then ?- Hide quoted text -
>
> - Show quoted text -

The databases are on UNIX and the Windows clients authenticate without issue.

David Fitzjarrell Received on Fri Jul 27 2007 - 09:14:52 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US