Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.server -> Re: Drop empty table and lms flush message acks

Re: Drop empty table and lms flush message acks

From: DA Morgan <damorgan_at_psoug.org>
Date: Mon, 31 Jul 2006 08:50:39 -0700
Message-ID: <1154361040.422763@bubbleator.drizzle.com>


mirfalk wrote:

>> I would bet your analysis is incorrect and the device speed actually is
>> one of the problems (and maybe the speed of the cluster interconnect).

>
> Speed of cluster interconnect is, in my opinion the problem. I got the
> same behavior with TRUNCATE TABLE operations.
>
> Could you suggest me a way to investigate it?.
>
> While I'm talking with you I have a TRUNCATE table still running after
> more then 5 miuntes (it's a staging table which has been truncated
> without any problem till few days ago).
>
> TIA
> A.D.

What are you using for the mem interconnect? What technology? Have you run a StatsPack?

Run the statspack.snap procedure and spreport.sql script on each node you want to monitor to compare to other instances.

All times should be less than 15ms
The ratio of global lock gets vs global lock releases should be near 1

Also look in:

gv$cache_transfer
gv$class_cache_transfer
gv$file_cache_transfer
gv$temp_cache_transfer
-- 
Daniel A. Morgan
University of Washington
damorgan_at_x.washington.edu
(replace x with u to respond)
Puget Sound Oracle Users Group
www.psoug.org
Received on Mon Jul 31 2006 - 10:50:39 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US