Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.server -> Re: URGENT: Importing an Oracle 9i export file into Oracle 8.1.7

Re: URGENT: Importing an Oracle 9i export file into Oracle 8.1.7

From: Sybrand Bakker <postbus_at_sybrandb.demon.nl>
Date: Wed, 17 Jul 2002 12:18:52 +0200
Message-ID: <ujais9jrs87d5@corp.supernews.com>

"nettdata" <nettdata_at_noSpAM_nettdata.com> wrote in message news:3D35372F.5000409_at_noSpAM_nettdata.com...
> I could be wrong, but I think that you have to do an export from the 9i
> database using the 8.1.7 export tool, and then import it into 8.1.7
> using the 8.1.7 import tool.
>
> I don't believe that 8.1.7 import tool can process the 9i export file,
> and I don't believe that 9i import will work on an 8.1.7 database.
>
> I would say that you have to install 9i somewhere and do an import into
> it, and then do an export with 8.1.7's export before it will work.
>
>
> $0.02
>
>
> ...jeff
>
>
> Sridhar wrote:
> > Hai All
> > I have got an Oracle 9i Export Script, though i dont have an oracle 9i
> > installation.
> > I want to import that file into an Oracle 8.1.7 installation.
> > Please do Help me in this matter
> > This is ugent
> >
> > Sridhar
> >
> >
> >
> >
> >
> >
>
>

completely correct. Any higher version export is 100 percent useless on a lower version database, as is *well* documented.

Regards

--
Sybrand Bakker
Senior Oracle DBA

to reply remove '-verwijderdit' from my e-mail address
Received on Wed Jul 17 2002 - 05:18:52 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US