Re: ERROR ORA-12154 TNS: could not resolve the connect identifier specified

From: beta <qlng2000_at_gmail.com>
Date: Wed, 15 Oct 2008 09:46:27 -0700 (PDT)
Message-ID: <0cdf9166-2768-4554-9a75-d73b4082eac6@p10g2000prf.googlegroups.com>


Thanks guys,

I've searched forums.oracle.com and all other places, but still no luck. The ORA-12154 error message is very general. I am very appreciated if you have any clues.

On Oct 15, 9:22 am, gazzag <gar..._at_jamms.org> wrote:
> On 14 Oct, 17:32, sybra..._at_hccnet.nl wrote:
>
>
>
>
>
> > Stupid questions maybe, but anyway questions about this error are
> > always redundant as there is a plethora of resources, just *because*
> > people don't do anything to resolve it themselves:
>
> > Is the webserver located on the database server?
> > Did you run tnsping on the webserver or on the database server?
> > Do you have one or multiple tnsnames.ora floating around?
> > Did you set the TNS_ADMIN enviroment variable?
> > Please note similar questions have been asked to other people with the
> > same problem, so I have one final question:
> > Why didn't you bother to search the documentation or forums.oracle.com
> > or Usenet. Assum ing you are unioue? Or just lazy?
> > Just wondering...
>
> > --
> > Sybrand Bakker
> > Senior Oracle DBA- Hide quoted text -
>
> What Sybrand's saying here is that you are not as unique as you think
> you are.  _Somebody_ would have had the same problem as you somewhere
> at some point.  Did you try searching the archives for ORA-12154?
>
> HTH
>
> -g
Received on Wed Oct 15 2008 - 11:46:27 CDT

Original text of this message