Re: Oracle 10g 10.0.2 client, to connect oracle 8 server

From: <>
Date: Mon, 28 Jul 2008 11:22:17 -0700 (PDT)
Message-ID: <>

On Jul 27, 11:58 pm, ranganadh <> wrote:
> Dear Group members,
>  I am using Oracle 10 g 10.0.2 client software to connect 9i,10g and
> 8i
> it is working very good with the 9i and 10g..
> when i trying to connect 8i server ./. it giving error
> <b>  "ORA-03134: Connections to this server version are no longer
> supported." </b>
> Can i install, 2 or more  version of oracle clients in same system,
> becoz .. currently using client software is well configured for some
> SQL server BI agents, if i un-install current 10g client, it will
> infect my software .. process..
> if, it can be possible, what kind of things i take care, before
> installation ..
>  What is the best oracle client software can suitable for most of the
> server's

'8i' usually doesn't say much, but in this context it says plenty; your '8i' database is 8.1.6 or earlier, and the 10.2 client won't 'talk' to any release earlier than 8.1.7.

You can try to upgrade your 8.1.6 database to 8.1.7 presuming you can find the software, otherwise you'll need a 9i or 8.1.x client to connect.

David Fitzjarrell Received on Mon Jul 28 2008 - 13:22:17 CDT

Original text of this message