Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Usenet -> c.d.o.misc -> Re: Can't start Oracle 10g App Server Control utility

Re: Can't start Oracle 10g App Server Control utility

From: Yong Huang <yong321_at_yahoo.com>
Date: 18 Oct 2004 08:22:17 -0700
Message-ID: <b3cb12d6.0410180722.20ac3627@posting.google.com>


dherst_at_optonline.net (David Herst) wrote in message news:<2d38d107.0410151710.5605cc83_at_posting.google.com>...
> Greetings,
>
> I just installed AS 10g with Web cache but no clustering or other
> features. When I try to launch the ASC utility I get the message
> "System error 3 has occurred. The system cannot find the path
> specified."
>
> Other clues:
> * I'm running on XP with plenty of disk space.
> * I can successfully start the app server.
> * My Oracle home is j:\oracle\10g
>
> I used the command: emctl start iasconsole
>
> This command calls a Windows service that invokes this EXE:
> j:\oracle\10g\bin\nmesrvc.exe
>
> When run it at the command line, I get this message:
> StartServiceCtrlDispatcher failed with err 1063
>
> Any help is appreciated. Thanks

What if you start the service from service control panel (services.msc)? Does event viewer show anything? Anything new and interesting in $OH\sysman\log? If everything fails, you can debug emctl.pl which is called by emctl.bat when you pass start to it.

Yong Huang Received on Mon Oct 18 2004 - 10:22:17 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US