RE: Oracle and https

From: Uzzell, Stephan <SUzzell_at_MICROS.COM>
Date: Mon, 6 Aug 2012 19:18:22 +0000
Message-ID: <>

You know, I'm having a very similar problem. My OMS host is 2008r2. From my 2003r2 servers (all of our DB servers, currently) I get Internet Explorer cannot display the webpage when I try to reach the OMS. From several 2008r2 servers I am able to reach the webpage (I get the same security certificate error). I also can't reach it from my windows 7 laptop.

I don't know at this point if this is an Oracle thing, a windows 2008 thing...

Stephan Uzzell

-----Original Message-----

From: [] On Behalf Of Gerry Miller Sent: Monday, 06 August, 2012 06:35
To: Niall Litchfield
Cc: Taylor, Chris David; Subject: Re: Oracle and https

 Hi Niall
Thanks for that. I will inform the infrastructure team. They asked for thatinformation but I was forwarded an email from Microsoft support, who haveobviously traced the route, and the problem is with the proxy server.



Niall Litchfield wrote: The information they are asking for can be obtained by connecting to the site and inspecting the properties of the page (both I.Eand Chrome do this). For what it's worth em12c uses 128bit SSL. The encryption methods are also available to them if they are that interested. I expect the cert error is just the usual untrusted warning you get for self-signed certs. Which certificate it is shouldn't have any bearing on what route the network chooses for packets between hosts though. You ought to be able to prove that using traceroute or similar.

On Mon, Aug 6, 2012 at 1:15 AM, Gerry Miller <[1]> wrote:
Hi Chris

The infrastructure team have found that they have the same problem from a local server. The sites that have no problem are running Windows 2008 R2 and get the message "There is a problem with this site's security certificate", which is easily bypassed. The site with the problem is on Windows Server 2003 R2 and get no such message, so the infrastructure team have asked me to confirm that "..the SSL configuration and CypherSuite configured for Weblogic will support the IE cipher strength of 128-bit". I have no idea what that means so will have to chase it up.

The server that I am trying to connect from is in the Middle East, while the OMS site is in Australia. I was informed last week that the connection was being blocked at another site they have in South America, which I would think would make the above issue of the certificate irrelevant. It does make the multiple NIC theory sound feasible to me.

Thanks and regards


-- Received on Mon Aug 06 2012 - 14:18:22 CDT

Original text of this message