RE: up2date

From: Mark W. Farnham <>
Date: Tue, 27 Oct 2009 18:59:08 -0400
Message-ID: <>

okay, I'll bite, what version are you up to?  

are you sure there is a later release?  

Is it telling you to update up2date? Some of the latest stuff doesn't update correctly unless you have the latest version of up2date running. At the moment I can't remember what you do differently to update up2date, but if I recall correctly it is NOT simply running the existing up2date.  

Good luck. I wish I had better information for you. If I recall correctly I had one of those "doh" moments where you realize the meaning of some tortured english as a fifth language.  


From: [] On Behalf Of Eugene Pipko
Sent: Tuesday, October 27, 2009 4:57 PM
To: 'oracle-l List'
Subject: up2date  

Hi all,

Well, I am new to Linux. Trying to upgrade our current OEL 4 to the latest release. Opened an SR with Oracle Support where I was advised to run up2date.

Configured, ran it till it said that no more packages required. Rebooted the server. Checked Linux version and . it still shows the same version.

Conveyed that to support person, who told me that he wants to close the case unless I have other issues than running up2date.  

  1. What do I need to do to update to the latest version?
  2. Don't you think that this should be covered by Oracle support since we're paying for it?


Eugene Pipko

Seattle Pacific Industries

office: 253.872.5243

cell: 206.304.7726

P Please consider the environment before printing this e-mail.  

Received on Tue Oct 27 2009 - 17:59:08 CDT

Original text of this message