Re: ocssd.bin does not start after clusterware install

From: Riyaj Shamsudeen <>
Date: Fri, 4 Sep 2009 14:13:59 -0500
Message-ID: <>


   Can you post ptree of ocssd process? Can you also post output of ps -efl|grep d.bin?

   BTW, if you suspect ocssd is not coming up, is there anything in the log file? Can you increase log level for OCSSD modules and see if ocssd throws anything in the log files, especially for CSSD and COMMCRS modules?

   Was there any changes to OCR recently? Are you able to query OCR manually? For e.g. crsctl get css disktimeout


Riyaj Shamsudeen
Principal DBA,
Ora!nternals - Specialists in Performance, Recovery and EBS11i Blog:

On Fri, Sep 4, 2009 at 1:11 PM, Kumar Madduri <> wrote:

> Hi Martin
> We have done this. This was as part of the note given in ML for cleanup.
> Does not help.
> On Thu, Sep 3, 2009 at 9:25 PM, Martin Berger <>wrote:
>> Kumar,
>> have you checked /var/tmp/.oracle for old 'files'?
>> I had to clear these manually (of course all the crs-binaries must be
>> down) when I play with ocssd.
>> HTH
>> Martin
>> Am 03.09.2009 um 22:37 schrieb Kumar Madduri:
>> Hi
>>> We have a suncluster on top of which we are trying to install the
>>> clusterware. The installation is fine but when you run it
>>> fails to bring ocssd.bin. I think it is looping at /etc/init.d/init.cssd
>>> trying to validate the conditions under the SunOS case statement and it
>>> keeps looping (start check process start and it does not go to the next
>>> stage).
>>> Prior to doing this install, we clean up the localconfig as per note
>>> 239998.1.
>>> cluvfy does not report any issues before the start of the installation.
>>> We have a tar with Oracle but there is not much progress with them
>>> unfortunately.
>>> Any ideas?
>>> Thank you
>>> Kumar

Received on Fri Sep 04 2009 - 14:13:59 CDT

Original text of this message