Re: RMAN restore database preview vs actual restore

From: <troach_at_gmail.com>
Date: Wed, 5 Aug 2009 20:42:20 +0000
Message-ID: 1204923223-1249504932-cardhu_decombobulator_blackberry.rim.net-612451695-_at_bxe1068.bisx.prod.on.blackberry>



Can you give us the following?

Output of
Report backup summary

Have you tried doing a crosscheck backup? May need to allocate 2 channels for maintenance.

Allocate channel for maintenance device type sbt; Allocate channel for maintenance device type disk;

Then give us report backup summary again. Sent from my Verizon Wireless BlackBerry

-----Original Message-----

From: Jeffery Thomas <jeffthomas24_at_gmail.com>

Date: Wed, 5 Aug 2009 15:43:09
To: ORACLE-L<Oracle-L_at_freelists.org> Subject: RMAN restore database preview vs actual restore

I'm testing a D/R situation, specifically a Netbackup redirected client restore, source being a 10.2.0.4 RAC two-node instance; restoring to a single-instance.

After restoring the spfile, restarting the instance, restoring the control file, and startup mount; I issue a "restore database preview" to validate that I have
all backupsets necessary to perform an incomplete recovery.

RMAN correctly lists all backupsets for the last complete backup, 580 through 584.

However, when I attempt to actually perform the recovery, RMAN starts at backupset 574, which is no longer available. So my general question would be, why
would there be a discrepancy? 580-584 is the last complete backup and is available, why would RMAN try and go to an earlier backup, contrary to the
results of the preview?

Thanks,
Jeff
--

http://www.freelists.org/webpage/oracle-l

i0zX+n{+i^ Received on Wed Aug 05 2009 - 15:42:20 CDT

Original text of this message