Re: OPatch question

From: Maria Gurenich <>
Date: Fri, 24 Jul 2009 12:12:28 -0400
Message-ID: <>


I encountered the very same issue last week. It turned out that the patch was downloaded incomplete or transferred to the server in a wrong way. Please, try to remove everything related to this patch, all unzipped folders and the zip itself and ftp it from metalink directly to your server again. That worked for me. Make sure that bite sum is identical.


On Fri, Jul 24, 2009 at 12:03 PM, Lyall Barbour <> wrote:

> Hey everyone,
> So, i'm trying to install the CPU July patch on a Oracle Home
> for Grid. It said to install OPatch version or higher, so i
> download p688... whatever patch from Metalink. When i try to use the OPatch
> from my patch directory (opatch napply) i get this:
> Invoking utility "napply"
> Failed to load the patch object. Possible causes are:
> The specified path is not an interim Patch shiphome
> Meta-data files are missing from the patch area
> Patch location = /home/oracle/patch/OPatch/docs
> Details = PatchObject constructor: Input file
> "/home/oracle/patch/OPatch/docs/etc/config/actions" or
> "/home/oracle/patch/OPatch/docs/etc/config/inventory" does not exist.
> NApply could not load patch from location '/home/oracle/patch/OPatch/docs'
> UtilSession failed: PatchObject constructor: Input file
> "/home/oracle/patch/OPatch/docs/etc/config/actions" or
> "/home/oracle/patch/OPatch/docs/etc/config/inventory" does not exist.
> OPatch failed with error code 73
> I've been looking through the 'net and Metalink all morning... I thought i
> found something on Metalink about "corrupted" patch when you download it, so
> re-download, but i got the same error...
> This is on Unbreakable Linux server, Oracle OMS home and Agent
> home DB home.
> TIA, Lyall
> --Hi
> How Strong is Your Score?
> Click here to see yours for $0!
> By
> --

Received on Fri Jul 24 2009 - 11:12:28 CDT

Original text of this message