Re: Oracle Enterprise Manager webconsole does not work on netscape on my test 9i RAC

From: sundar mahadevan <>
Date: Mon, 20 Jul 2009 14:38:48 -0400
Message-ID: <>

As far I understand from this link: there no limitations for RAC to be connected only to OMS.

Excerpt below:
Beginning with Release 9.0 when you launch the Enterprise Manager Console or various other Enterprise Manager applications, you are prompted to choose between launching the product standalone (i.e. not connecting to the middle tier Management Server) or logging into a Management Server.

Launching the Console standalone allows a single administrator to perform simple database schema, instance, storage, security, and other database tasks by connecting directly to the target database(s).

Launching standalone does not require a middle tier Management Server or Intelligent Agents on target machines.

I would like the experts to let me know, the correct URL for OEM. is it with or without the domain name and what is the port number. Is it a specific port number like 1158 or 5500 or 3339 dedicated to OEM or the my listener port number 1521 ?

On Mon, Jul 20, 2009 at 1:57 PM, <> wrote:
> I could be wrong but i thought RAC requires grid control and not a
> standalone OEM or am I missing something here, been playing in the 11g world
> so i could be wrong.
> joe
> _______________________________________
> Joe Testa, Oracle Certified Professional
> (Work) 614-677-1668
> (Cell) 614-312-6715
> Interested in helping out your marriage?
> Ask me about "Weekend to Remember"
> Dec 11-13, 2009 here in Columbus.
> From: sundar mahadevan <>
> To:
> Date: 07/20/2009 01:41 PM
> Subject: Oracle Enterprise Manager webconsole does not work on netscape on
> my         test 9i RAC
> Sent by:
> ________________________________
> Hi Members,
> I have setup 9i test RAC on Oracle Enterprise Linux 5. On my previous
> installations on windows xp for non-rac single instance databases, at
> the end of the installation, dbca would provide a url for oracle
> enterprise manager something like http://hostname:1158 but on my test
> rac, dbca did not output any urls of this sort. I checked the
> installation logs and there were no trace of the OEM url . I was
> trying http://hostnamewithandwithoutdomainname:port with
> portnumbers:1158,1521,3339,5500 but none of them worked. I also tried
> http://privateip/publicip:port
> but even this doesn't work. Even tried
> with /em at the end on all occasions. I learnt that OEM url works only
> on netscape and IE. I have netscape installed on both my nodes and
> have made sure that service httpd is running. I do not have a
> management server. I'm trying to directly connect to the server as in
> the client/server OEM architecture. I have rac instances orcl1 and
> orcl2 on node1 and node2 respectively accessing database orcl with an
> additional instance/database named catdb (for rman) on node2. There is
> no file named emctl under $ORACLE_HOME/bin. I believe that this would
> appear when I setup OMS. Please help. Thanks in advance.
> --

Received on Mon Jul 20 2009 - 13:38:48 CDT

Original text of this message