Re: Oracle ultrasearch install

From: Stefan Knecht <>
Date: Wed, 24 Jun 2009 22:55:47 +0200
Message-ID: <>

Should not be a problem at all -- simply fire up the installer, it will recognize the components that are already there, and add the ones you need.

After that, do the same for the patchset -- it will also see which components need to have the patch applied.

Then run the necessary dictionary scripts to load it into the database. Running catupgrd afterwards is also always something that cannot hurt if you have invalid objects or some other problems (start up in upgrade mode first, though)


Stefan P Knecht
CEO & Founder

10046 Consulting GmbH
Schwarzackerstrasse 29
CH-8304 Wallisellen

Phone +41-(0)8400-10046
Cell +41 (0) 79 571 36 27

On Wed, Jun 24, 2009 at 7:31 PM, <> wrote:

> Hi,
> I am helping some one with appserver install using existing database
> on Solaris 9. Oracle ultrasearch is required for appserver (I am
> not sure what part of appserver). Since database was installed as
> and upgraded to, can I install ultrasearch component (I assume from
> companion CD) on top of or I need to reinstall, add
> ultrasearch and them upgrade to
> Your help is greatly appreciated.
> Thank you.
> Mayen

Received on Wed Jun 24 2009 - 15:55:47 CDT

Original text of this message