Re: Why won't OEM send alerts

From: Ian Cary <ian.cary_at_ons.gsi.gov.uk>
Date: Thu, 2 Apr 2009 15:27:38 +0100
Message-ID: <OF794C14E0.D72B6D82-ON8025758C.004F450F-8025758C.004F7008_at_ons.gsi.gov.uk>



We had a similar problem on 10g where the automated jobs to send alerts had become broken. The fix was to recreate them by running the following procedures as SYSMAN
                                                                                                                                    
                                                                                                                                    
                                                                                                                                    
                                                                                                                                    
                                                                                                                                    
 exec emd_maintenance.remove_em_dbms_jobs;                                                                                          
 exec emd_maintenance.submit_em_dbms_jobs;                                                                                          
                                                                                                                                    
 A more detailed explanation can be found in Metalink Note: 356774.1                                                                
                                                                                                                                    
 Cheers,                                                                                                                            
                                                                                                                                    
 Ian                                                                                                                                
                                                                                                                                    
                                                                                                                                    
                                                                                                                                    
                                                                                                                                    




|---------+----------------------------->

| | howard.latham_at_gmai|
| | l.com |
| | Sent by: |
| | oracle-l-bounce_at_fr|
| | eelists.org |
| | |
| | |
| | 02/04/2009 14:40 |
| | Please respond to |
| | howard.latham |
| | |
|---------+-----------------------------> >--------------------------------------------------------------------------------------------------------------| | | | To: oracle-l_at_freelists.org | | cc: | | Subject: Why won't OEM send alerts | >--------------------------------------------------------------------------------------------------------------|

11g - LInux
Test messages go fine.

I have set up a schedule
Even set alerts on tablespaces full very low - the alerts are generate but no emails are sent - what have I missed ?

--
Howard A. Latham



This email was received from the INTERNET and scanned by the Government
Secure Intranet anti-virus service supplied by Cable&Wireless in
partnership with MessageLabs. (CCTM Certificate Number 2007/11/0032.) In
case of problems, please call your organisation’s IT Helpdesk.
Communications via the GSi may be automatically logged, monitored and/or
recorded for legal purposes.

For the latest data on the economy and society consult National Statistics at http://www.statistics.gov.uk

*********************************************************************************


Please Note:  Incoming and outgoing email messages are routinely monitored for compliance with our policy on the use of electronic communications
*********************************************************************************


Legal Disclaimer  :  Any views expressed by the sender of this message are not necessarily those of the Office for National Statistics
*********************************************************************************


The original of this email was scanned for viruses by the Government Secure Intranet virus scanning service supplied by Cable&Wireless in partnership with MessageLabs. (CCTM Certificate Number 2007/11/0032.) On leaving the GSi this email was certified virus free.
Communications via the GSi may be automatically logged, monitored and/or recorded for legal purposes.
i0zX+n{+i^
Received on Thu Apr 02 2009 - 09:27:38 CDT

Original text of this message