rman restore problem RMAN-06026/RMAN-06102

From: Arvind Kumar <Arvind.Kumar_at_labour.gov.za>
Date: Tue, 17 Mar 2009 20:33:51 +0200
Message-Id: <20090317183406.85A45C02543_at_turing.freelists.org>

Hello All,


Env - Solaris 9, oracle


Getting the following while restoring archivelogs, all the datafiles get
restored successfully but fails at while restoring archivelogs



Starting restore at 17-MAR-09

released channel: CH1

released channel: CH2

released channel: CH3

released channel: CH4

released channel: CH5

RMAN-00571: ===========================================================

RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============

RMAN-00571: ===========================================================

RMAN-03002: failure of restore command at 03/17/2009 03:39:42

RMAN-06026: some targets not found - aborting restore

RMAN-06102: no channel to restore a backup or copy of log thread 1 seq
29565 scn 8241683062885


Thanks & Regards, 
Arvind Kumar


This e-mail and any attachments transmitted with it are confidential and intended solely for the use of the individual or entity to whom it is addressed.  If you have received this e-mail in error please notify the sender and delete the original message.  Any views or opinion expressed in this e-mail are those of the author and do not necessarily represent those of the Department of Labour.  The recipient should check this e-mail and any attachments for the presence of viruses and other destructive codes.  While all possible precautions have been taken, the Department accepts no liability whatsoever for loss or damage resulting from the opening of this message or attachments, or the use of the information contained in this message or attachment.

Received on Tue Mar 17 2009 - 13:33:51 CDT

Original text of this message