Re: rman repository

From: Jared Still <>
Date: Wed, 21 Jan 2009 09:34:47 -0800
Message-ID: <>

On Tue, Jan 20, 2009 at 8:23 PM, Jack van Zanen <> wrote:

> I never thought it was that strict but thought maybe this changed with 11G
> but....
> I did a quick check and according to this link
> If I understand this can use any database version >
> 9.0.1 for your catalog as long as you use the RMAN binaries from 11 and the
> catalog is created using those binaries.

Looks like I should have checked the docs first.

I just tested this using 10g to register in a 9i repository.

The reason for me stating that the upgrade was necessary was probably due to issues encountered (bugs) that prevented a higher version of oracle from creating a catalog in a lower version of Oracle.

I don't recall the exact issue, but ever since, I just upgrade the catalog database
when newer versions need to use it.

Thanks for the correction.


Received on Wed Jan 21 2009 - 11:34:47 CST

Original text of this message