RE: Oracle Performance on VMWare

From: Allen, Brandon <>
Date: Fri, 2 Jan 2009 13:41:10 -0700
Message-ID: <64BAF54438380142A0BF94A23224A31E10A32F1895_at_ONEWS06.oneneck.corp>

That's only a requirement if it's a new bug that isn't already known to exist with Oracle on the native OS directly. I think (my opinion here) Oracle support is reasonable enough to work with their customers on this and will probably meet you half way - they will search their knowledge base and do some preliminary investigation and only if they get to the point that they think it's an issue solely with VMWare or Oracle on VMWare specifically, then at that point they will require you to reproduce on a non-VMWare platform before they troubleshoot further. I think that's a fair approach. So far for me, the fact that I'm running on VMWare hasn't even come up in the conversations with Oracle Support (and I've had a few). Once it does, I may change my tune.

From: M Rafiq []

Has Oracle changed their requirement to reproduce any bug or production issue on a physical server installation of Oracle if it happened on Oracle installed on vmware?

Privileged/Confidential Information may be contained in this message or attachments hereto. Please advise immediately if you or your employer do not consent to Internet email for messages of this kind. Opinions, conclusions and other information in this message that do not relate to the official business of this company shall be understood as neither given nor endorsed by it.
Received on Fri Jan 02 2009 - 14:41:10 CST

Original text of this message