Re: Oracle Forms and 11g database

From: John Kanagaraj <>
Date: Sat, 1 Nov 2008 19:25:15 -0700
Message-ID: <>

Hi Bruce,

> Is any one using an 11g database with Forms 4.5 or 6i?
> If so, are you able to share any experiences you have had?

Oracle will have to make (should have made) Forms 6i work with 11g as part of E-Biz Suite certification. Making older technologies work with later database versions is achieved via the "Interoperability patch". In fact, this makes a very, very old Oracle 8.0.6 stack work with a 11g database. Oracle has to make the E-Biz Suite work - it is not bound to do that for other apps unfortunately... Do you have an option to move to Forms 10g? The other option would be to hack the Interoperability patch for 11i/11g and try and replicate what it does on your environment (not supported, last ditch option).

John Kanagaraj <>< (Sorry - not an Oracle blog!)
** The opinions and facts contained in this message are entirely mine
and do not reflect those of my employer or customers **
Received on Sat Nov 01 2008 - 21:25:15 CDT

Original text of this message