Re: Win memory corruption on alert

From: Jared Still <>
Date: Mon, 29 Sep 2008 12:28:38 -0700
Message-ID: <>

I was a little excited to see that SAP had finally approved for production use.

The previously approved version was, which has a number of bugs.

(Many of the bugs were fixed in, but SAP will not allow the use of

So it appears at this time that if you want to use on Windows, that

it would probably not be a good idea to apply Patch Bundle 5.

What would you consider to be the alternative to PB 5?

The CPU prior to the new July patching Schema? (April 2008)

Not patching at all doesn't seem like a wise course.


On Tue, Sep 23, 2008 at 8:02 AM, Rich Jesse <
> wrote:

> For us stiffs not at Oracle World and that have Oracle 10g on Windows,
> check
> out the new MetaLink 737957.1 "Possible Memory Corruption After Applying
> Patch 5 Or Higher on Windows".
> Fun stuff...
> Rich
> --

Jared Still
Certifiable Oracle DBA and Part Time Perl Evangelist

Received on Mon Sep 29 2008 - 14:28:38 CDT

Original text of this message