install on Solaris SPARC 64bit SunOS 5.10

From: Tony Sequeira <tony_at_sequeira.org.uk>
Date: Wed, 27 Aug 2008 10:34:26 +0100 (BST)
Message-ID: <27249.>


Anyone done this yet?

The requirements from the installation notes specify one patch:

Patch for Solaris 10:

127111-02 SunOS 5.10: libc patch

Now this, apart from being obsolete, requires a whole host of additional patches, for example:

127111-02 requires:


in themselves obsolete.

Now 118833-36 requires:

119578-30 (or greater)

also all obsolete, and the list goes on.......

I appreciate that a libc upgrade is not to be taken lightly, but this is ridiculous...

A few questions:

  1. Will I be able to install 11g without this patch?
  2. If I have to patch it:
  3. do I use the Oracle recommended obsolete patches, or the Sun recommendations?
  4. what happens to my 8i, 9i and 10g installations and databases on the same machine?
  5. is there a patch "bundle" I can use from Sun?

I'll be researching these questions, thought someone out there would be able to help in the meantime.




http://www.freelists.org/webpage/oracle-l Received on Wed Aug 27 2008 - 04:34:26 CDT

Original text of this message