RE: Archiver error without archive log mode

From: Elliott, Patrick <>
Date: Mon, 25 Aug 2008 10:20:16 -0500
Message-ID: <>

Did you turn on the flashback database feature? If so, then archiving may have been turned on for you. It adds another log_archive_dest_1 that points to the flashback area.


-----Original Message-----
From: [] On Behalf Of Martin Klier Sent: Monday, August 25, 2008 4:31 AM
Cc:; Subject: Re: Archiver error without archive log mode

Hi Mark,

Mark W. Farnham schrieb:
> Have you recently switched to noarchivelog mode and possibly it is
> still trying to archive logs that are at least partially from the
> period when you were in archivelogmode?
No, this system has never been in archive log mode. Thus, the archive log target does not exist, anyway.

> This all seems a bit odd to me, but then I don't push hard on
> noarchivelog mode.

Yes, odd is the right word. I simply can't imagine why the ARCH process is running, anyway.


Usn's IT Blog for Linux, Oracle, Asterisk



Information transmitted by this email is proprietary to Medtronic and is intended for use only by the individual or entity to which it is addressed, and may contain information that is private, privileged, confidential or exempt from disclosure under applicable law. If you are not the intended recipient or it appears that this mail has been forwarded to you without proper authority, you are notified that any use or dissemination of this information in any manner is strictly prohibited. In such cases, please delete this mail from your records.
To view this notice in other languages you can either select the following link or manually copy and paste the link into the address bar of a web browser:
Received on Mon Aug 25 2008 - 10:20:16 CDT

Original text of this message