Re: GC preferred credentials for Win server hosts

From: Rich Jesse <>
Date: Fri, 27 Jun 2008 10:43:00 -0500 (CDT)
Message-ID: <36892.>

Next test: I reasoned that since my domain login tested successfully before, that the failure using the local account may lie with it's lack of privileges. Using the page Niall sent me, I verified that my domain account had those privs -- it didn't. It only has "Log On As Batch Job" set explicitly, in addition to the Administrators group privs.

So I again tried my personal domain login, which originally succeeded (but I can't use permanently because of auditing/policy/etc). It worked! On a whim, I retried the test after carefully re-entering my domain password and it failed and now continues to fail every test. Retesting the local Oracle account also continues to fail.

So I can only test each account once???

Still trying to decipher this and the GC docs and Metalink aren't much help...


> The plot (or the gravy?) thickens. After finally finding the things the
> article mentions in the Local Policies, I tried testing the account from GC
> as a "normal" login. Success!
> Since this account has a ton of privs, I thought I'd also test it as a
> "privileged" account. Unfortunately, I didn't re-enter the password for the
> normal account in the same line on that GC screen, so the test failed.
> However, now all tests for that account fail.
> As near as I can tell, the Win account is only temporarily disabled after
> several login failures. And I've waited over an hour now, but it still
> fails.
> Continuing the test. I smell another Wiki page entry coming on once I
> figure out how to get this to work...
> Did I mention that I wish I could have had Linux put on the server???
> Rich

Received on Fri Jun 27 2008 - 10:43:00 CDT

Original text of this message