RE: oracle 11g on Oracle EL 4

From: John Hallas <>
Date: Fri, 2 May 2008 10:14:26 +0100
Message-ID: <>

Well it is a supported combination so it should work :-)  

Have you asked Oracle via Metalink and have you double checked the pre-reqs and patch levels.  

[] On Behalf Of Godwin vincent Sent: 02 May 2008 07:49
Subject: oracle 11g on Oracle EL 4  


       Was anyone able to get 11gR1 installed falwlessly on Oracle EL 4?. I am having hard time getting it installed. I got 4 warnings ( and no errors) with the packages in the pre-requisite checklist, which i have tried to overcome by installing the RPM's from the 4th CD. It keeps on failing at about 88% where it starts linking oracle libraries throwing errors that it cannot create network libraries, blah blah blah and atlast the installation aborts giving the obvious, "Provide Installation Logs to Oracle Support". Well, there is nothing we could tweak at the software level, just wanted to know if any of you guys have encountered such strange things with this installation.  

Thanks for your time.  


The information included in this email and any files transmitted with it may contain information that is confidential and it must not be used by, or its contents or attachments copied or disclosed, to persons other than the intended addressee. If you have received this email in error, please notify BJSS. In the absence of written agreement to the contrary BJSS’ relevant standard terms of contract for any work to be undertaken will apply. Please carry out virus or such other checks as you consider appropriate in respect of this email. BJSS do not accept responsibility for any adverse effect upon your system or data in relation to this email or any files transmitted with it. BJSS Limited, a company registered in England and Wales (Company Number 2777575), VAT Registration Number 613295452, Registered Office Address, First Floor, Coronet House, Queen Street, Leeds, LS1 2TW

Received on Fri May 02 2008 - 04:14:26 CDT

Original text of this message