RE: Install CRS on RHES 5 64bit AMD

From: John Hallas <>
Date: Wed, 23 Apr 2008 13:26:50 +0100
Message-ID: <>

Call the OUI with a -help (or -h) command and it lists a number of options

-ignoresysprereqs is one. You will have to check the spelling on this
one as there is some upper case in there somewhere


-----Original Message-----

[] On Behalf Of Manuela Atoui Sent: 23 April 2008 13:05
Subject: Install CRS on RHES 5 64bit AMD

Dear All,
I'm trying to install Oracel clusterware on RHES 5, 64 bit AMD architecture.
Metalink lists this combination as supported, but OUI quits with following message:

<quote>Checking operating system version: must be redhat-3, SuSE-9, redhat-4, UnitedLinux-1.0, asianux-1 or asianux-2

                                      Failed <<<<

Has anybody done a RAC installation with this combination, any ides?

Kind Regards
Manuela Atoui

The information included in this email and any files transmitted with it may contain information that is confidential and it must not be used by, or its contents or attachments copied or disclosed, to persons other than the intended addressee. If you have received this email in error, please notify BJSS. In the absence of written agreement to the contrary BJSS’ relevant standard terms of contract for any work to be undertaken will apply. Please carry out virus or such other checks as you consider appropriate in respect of this email. BJSS do not accept responsibility for any adverse effect upon your system or data in relation to this email or any files transmitted with it. BJSS Limited, a company registered in England and Wales (Company Number 2777575), VAT Registration Number 613295452, Registered Office Address, First Floor, Coronet House, Queen Street, Leeds, LS1 2TW
-- Received on Wed Apr 23 2008 - 07:26:50 CDT

Original text of this message