Re: Standby database looking for old archive

From: kathy duret <>
Date: Mon, 25 Feb 2008 11:30:07 -0800 (PST)
Message-ID: <>

1000% sure... I did this again just to be sure.

Roman Podshivalov <> wrote: Kathy,    

  Are you 100% sure you've generated and transferred new copy of standby control file(s) ? And restarted standby instance after you did that ?    


  On 2/25/08, kathy duret <> wrote: Yes I ended the backup mode after the file was completed.    

  The current archives are all there. It is calling an archive from weeks ago   which is not there.    


"Mark W. Farnham" <> wrote:

      In exactly the same spirit as Finn, did you ship the log you need after you ended backup mode, er, um, you don't actually write that you ended backup mode and physical recovery cannot complete until a log from after the end backup is applied.           


  From: [] On Behalf Of Finn Jorgensen Sent: Monday, February 25, 2008 11:12 AM To:
Subject: Re: Standby database looking for old archive    


    You don't say this, so I'm going to ask. After you put the tablespaces in hot backup mode and copied them over, did you also copy over archive logs since putting the tablespaces in backup mode up until after you took them back out of backup mode and applied them to the standby? (I know it's obvious, but sometimes....)      



  Never miss a thing. Make Yahoo your homepage.           

Never miss a thing. Make Yahoo your homepage.
Received on Mon Feb 25 2008 - 13:30:07 CST

Original text of this message