RE: Standby database looking for old archive

From: kathy duret <>
Date: Mon, 25 Feb 2008 11:29:22 -0800 (PST)
Message-ID: <>

No, everything is ok and online... just checked again.

"Mark W. Farnham" <> wrote:        v\:* {behavior:url(#default#VML);}  o\:* {behavior:url(#default#VML);}  w\:* {behavior:url(#default#VML);}  .shape {behavior:url(#default#VML);}        st1\:*{behavior:url(#default#ieooui) }                The only way I’ve personally seen that is if the tablespaces had been left in backup mode for weeks on the primary. If I recall correctly it doesn’t complain or else only complains at the warning level if you put a tablespace in backup mode that is already in backup mode, so it might not be obvious.

  Hmm – but that does not explain having the same problem when you copied the files over again, because you ended backup, had the problem, began backup again, copied the files, ended backup, switched the logfile, waited for the logs to be on the standby, and then still had the same problem.    

  Are any tablespaces offline on the primary? I guess, unless someone has an actual solution from a similar experience, the next step is to verify one to one correspondence of files from the primary to the standby and that nothing is offline or in media failure on the primary.           


  From: kathy duret [] Sent: Monday, February 25, 2008 12:20 PM To: Mark W. Farnham; Subject: RE: Standby database looking for old archive    

    Yes I ended the backup mode after the file was completed.      

    The current archives are all there. It is calling an archive from weeks ago

    which is not there.      


"Mark W. Farnham" <> wrote:

      In exactly the same spirit as Finn, did you ship the log you need after you ended backup mode, er, um, you don’t actually write that you ended backup mode and physical recovery cannot complete until a log from after the end backup is applied.             


    From: [] On Behalf Of Finn Jorgensen Sent: Monday, February 25, 2008 11:12 AM To:
Subject: Re: Standby database looking for old archive      


      You don't say this, so I'm going to ask. After you put the tablespaces in hot backup mode and copied them over, did you also copy over archive logs since putting the tablespaces in backup mode up until after you took them back out of backup mode and applied them to the standby? (I know it's obvious, but sometimes....)        




  Never miss a thing. Make Yahoo your homepage.        

Be a better friend, newshound, and know-it-all with Yahoo! Mobile. Try it now.
Received on Mon Feb 25 2008 - 13:29:22 CST

Original text of this message