EM re-configure an agent

From: John Hallas <john.hallas_at_bjss.co.uk>
Date: Tue, 12 Feb 2008 15:43:28 -0000
Message-ID: <E02CB9B2777CF8459C86C49B48C48EC6033FE0E1@exchange.bjss.co.uk>

I am struggling to get an enterprise management agent to re-register with the OEM Grid management server after we had a few problems with a filesystem.

The host, agent and databases were deleted from the EM server and I re-installed the agent s/w. It asked me for a server and port of the management server but it never asked me for the username/password of the repository. I can start the agent but cannot get it to connect to the management server or upload.  

I have done lots of searching of Metalink as well as the documentation but I am struggling with this. Has anybody got any ideas please.  

Oracle 10.2.03 OEM 10.2 (all working currently with other hosts)  

TIA   John    

+44 (0)113 223 2274 (direct)

+44 (0)113 297 9797

The information included in this email and any files transmitted with it may contain information that is confidential and it must not be used by, or its contents or attachments copied or disclosed, to persons other than the intended addressee. If you have received this email in error, please notify BJSS. In the absence of written agreement to the contrary BJSS’ relevant standard terms of contract for any work to be undertaken will apply. Please carry out virus or such other checks as you consider appropriate in respect of this email. BJSS do not accept responsibility for any adverse effect upon your system or data in relation to this email or any files transmitted with it. BJSS Limited, a company registered in England and Wales (Company Number 2777575), VAT Registration Number 613295452, Registered Office Address, First Floor, Coronet House, Queen Street, Leeds, LS1 2TW

Received on Tue Feb 12 2008 - 09:43:28 CST

Original text of this message