Re: Tomcat and Oracle 10g RAC versions ?

From: Jared Still <>
Date: Thu, 31 Jan 2008 11:31:18 -0800
Message-ID: <>

On Jan 31, 2008 11:22 AM, Crisler, Jon <> wrote:

> Does anybody with some exposure to Tomcat know the minimum version of
> Tomcat required to connect to a 10.2 RAC db ? We have some info that
> Tomcat 5.5 might be required, but we are not really sure. Any input is
> welcome.

Tomcat is an application server, and as such hosts apps that connect to Oracle.

Not sure why the version of Tomcat would matter as long as whatever app you are supporting works with both that version of Tomcat and Oracle.

Jared Still
Certifiable Oracle DBA and Part Time Perl Evangelist

Received on Thu Jan 31 2008 - 13:31:18 CST

Original text of this message