Oracle FAQ Your Portal to the Oracle Knowledge Grid
HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US
 

Home -> Community -> Mailing Lists -> Oracle-L -> Re: Version difference between EM repository and components

Re: Version difference between EM repository and components

From: Ghassan Salem <salem.ghassan_at_gmail.com>
Date: Sun, 20 May 2007 18:00:01 +0200
Message-ID: <411d50f60705200900h67f0b8c7hac6a3c0994766d7f@mail.gmail.com>


No, you do not need to upgrade (but you can). The version of the repository is 10.2.0.2 (or later, if you upgrade to 10.2.0.3), but the database hosting the repository is version 10.1.0.4 (or later). You can upgrade this db to 10.2.0.3 if you wish, it is supported.

rgds

On 5/20/07, EPA <epanosian_at_gmail.com> wrote:
>
> Hi all,
>
> In the Target configuration for EM repository under EM grid, I see the
> following:
> Oracle Component : Oracle Enterprise Manager Repository Database
> 10.2.0.2.0
>
> Oracle Enterprise Manager Repository Database 10.2.0.2.0 depends on the
> components listed in this table.
>
> (list of the components)
> ..
> .
>
> Why most of the components are version 10.1.0.4.0 (or less)?
> Do I need to upgrade those components to 10.2.0.2.0? How?
>
> P.S> OS: Microsoft Windows Server 2003 R2 Server 5.2 Service Pack 1
> (32-bit)
>
> Thanks,
> EPA
>
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.5.467 / Virus Database: 269.7.5/812 - Release Date: 5/19/2007
> 1:52 PM
>
>
> --
> http://www.freelists.org/webpage/oracle-l
>
>
>

--
http://www.freelists.org/webpage/oracle-l
Received on Sun May 20 2007 - 11:00:01 CDT

Original text of this message

HOME | ASK QUESTION | ADD INFO | SEARCH | E-MAIL US