Oracle FAQ Your Portal to the Oracle Knowledge Grid

Home -> Community -> Mailing Lists -> Oracle-L -> RE: Problem with archive log when testing recovery..., urgent

RE: Problem with archive log when testing recovery..., urgent

From: Wendry <>
Date: Mon, 12 Jan 2004 06:04:26 -0800
Message-ID: <>

Thank you for your reply,

Yes, you're quite right, I think the archive next to the cold backup is corrupted. The hot backup is always succeeded. But I wonder why is my cold backup is largely end up with internal error or corrupted archive log files.

All I do for closed backup is shutdown immediate, copy all controlfiles, datafiles and redo log files to backup destination, and then reopen the database. Is there any steps that I left which cause the archive log to be corrupted? Thank you in advance.



-----Original Message-----

Sent: Monday, January 12, 2004 12:36 PM
To: Wendry

In which order did you perform the backups ?

        Say you do the cold backup, and the next archive is corrupted.

        You then do a hot backup. Restore the cold backup and the archive needs to be applied.

        Restore the hot backup, and it is after the corrupted archive.

        Does the corruption occur with an archive used by the cold backup, but not the hot backup ?


GJC The fifty dwarves were reduced to eight, before anyone suspected hungry.

Gary Colbran

System/Database Administrator
Telkom SA
55 Oak Avenue
South Africa
Ph: 012-680 1315.
Ph: 082-786 6592. <> <>   


Information contained in this E-MAIL being proprietary to Telkom SA and is
'privileged' and 'confidential' and intended for use only by the individual
 or entity to which it is addressed. You are notified that any use, copying
or dissemination of the information contained in the E-MAIL in any manner
whatsoever is strictly prohibited.

-----Original Message-----

Sent: 16 January 2004 03:16
To: Discussion

 Hi all,

 I have done closed and open backup on my database. Later on I try to test
 backup. So I try the closed backup that I've taken. The backup database can
 be opened succesfully. But when I try to recover database using backup
 controlfile, the archive logs giving me internal error (sometimes after
 applying 1st to 5th archive log), sometimes it gave me notification that
 archive logs is corrupted.

 Strangely when I test my open backup, and recover it using the same set of
 archive logs, the process went smoothly. So what is the real problem here,
 really don't have any idea. Is there somebody have the same experience? Now
 I'm in doubt of planning my backup schedule, please help... Thanks a lot.



Get today's cartoon: Please don't reply to RTFM questions
Oracle documentation is here: To unsubscribe: send a blank email to
To subscribe: send a blank email to By using this list you agree to these
Please see the official ORACLE-L FAQ:
Author: Wendry

Fat City Network Services    -- 858-538-5051
San Diego, California        -- Mailing list and web hosting services

To REMOVE yourself from this mailing list, send an E-Mail message to: (note EXACT spelling of 'ListGuru') and in the message BODY, include a line containing: UNSUB ORACLE-L (or the name of mailing list you want to be removed from). You may also send the HELP command for other information (like subscribing).
Received on Mon Jan 12 2004 - 08:04:26 CST

Original text of this message