Oracle FAQ Your Portal to the Oracle Knowledge Grid

Home -> Community -> Mailing Lists -> Oracle-L -> RE: Oracle Management Server

RE: Oracle Management Server

From: Mark Leith <>
Date: Wed, 6 Sep 2000 10:38:32 +0100
Message-Id: <>

I changed the service setting to manual, and rebooted. Waited for Oracle to start up normally, did a few other things on my system, then started OMS up after around 20 minutes.

Now, whenever I try to start up the OEM Console, it hangs. If I then go to services the service is not started. Event viewer gives this error:

The service has terminated abnormally. See the file E:\OEM_HOME\sysman\log\OMS.log for details.

OMS.log doesn't even exist.. Is this what you were talking about with the patch Arun?
If so which patch is it, and where can I get it? I don't have access to Metalink..

Thanks for your help


-----Original Message-----
From: []On Behalf Of ARUN K C Sent: 05 September 2000 22:39
To: Multiple recipients of list ORACLE-L Subject: Re: Oracle Management Server

this error comes because the management server is up before the database is up so when it tries to connect it cannot find the database and gives u the error
for this I can say that, make this management server manual and once the database and the listener is up and running start the management server manually it should work and also apply the patch otherwise there is a chance of oms die without notice

>From: "Mark Leith" <>
>To: Multiple recipients of list ORACLE-L <>
>Subject: Oracle Management Server
>Date: Tue, 05 Sep 2000 08:26:45 -0800
>NT4 sp6, 8.0.4, OEM 2.1
>I'm having trouble with the Oracle Management Server agent for OEM. The
>service is set to start-up automatically on start-up of the machine. Only
>the service fails and gives the following error in Event Viewer:
> The OracleOEMManagementServer service failed to start due to the
>following error:
> The system cannot find the path specified.
>Now, OEM is installed on a mapped network drive (E:) (I'm not sure if this
>is the problem). In my path statement I have the following entries:
> E:\OEM_HOME\bin;C:\Program Files\Oracle\jre\1.1.7
>My NT box is also the database server. Does anybody have a clue on what the
>problem is?
>Any help much appreciated.
>Mark Leith
>Cool Tools UK Ltd
>+44 1905 330 281

Get Your Private, Free E-mail from MSN Hotmail at

Share information about yourself, create your own public profile at

Author: ARUN K C

Fat City Network Services    -- (858) 538-5051  FAX: (858) 538-5051
San Diego, California        -- Public Internet access / Mailing Lists
To REMOVE yourself from this mailing list, send an E-Mail message
to: (note EXACT spelling of 'ListGuru') and in
the message BODY, include a line containing: UNSUB ORACLE-L
(or the name of mailing list you want to be removed from).  You may
Received on Wed Sep 06 2000 - 04:38:32 CDT

Original text of this message