Home » RDBMS Server » Enterprise Manager » Logging to wrong DB (10.2.0.3,AIX5L)
Logging to wrong DB [message #310472] Tue, 01 April 2008 06:55 Go to next message
sellafrica
Messages: 68
Registered: July 2005
Location: Braynston
Member

Hi Everyone,

I am able to connect to my training Database which is on the same machine as Dev Database,DEV EM is working 100% fine,but For Training dbconsole and agent start fine except the fact that when i connect to EM it looks like its connecting to the Live Database which is on a different machine.even on the Home page after connecting to Training it shows the Host to be that of production Machine The only error i get is:

java.lang.Exception: IOException in sending Request :: A remote host refused an attempted connect operation

How can i fix this?

Thank You
Re: Logging to wrong DB [message #310534 is a reply to message #310472] Tue, 01 April 2008 09:19 Go to previous messageGo to next message
sellafrica
Messages: 68
Registered: July 2005
Location: Braynston
Member

I have attached log files
  • Attachment: emoms.txt
    (Size: 41.56KB, Downloaded 523 times)
Re: Logging to wrong DB [message #310846 is a reply to message #310472] Wed, 02 April 2008 11:08 Go to previous messageGo to next message
divroro12
Messages: 105
Registered: March 2008
Location: Laurel, MD USA
Senior Member
What is the platform & oracle version for both?
Re: Logging to wrong DB [message #310848 is a reply to message #310472] Wed, 02 April 2008 11:11 Go to previous messageGo to next message
divroro12
Messages: 105
Registered: March 2008
Location: Laurel, MD USA
Senior Member
Sorry, platform is clearly spelled out in subject. did u set the oracle_sid/oracle_home before starting the dbconsole?
Are both databases on the same oracle-home?
Re: Logging to wrong DB [message #310990 is a reply to message #310848] Thu, 03 April 2008 03:16 Go to previous messageGo to next message
sellafrica
Messages: 68
Registered: July 2005
Location: Braynston
Member

Yes is did set the sid.The DEV and Training are on the same machine and Home.production is on a different machine.
Re: Logging to wrong DB [message #311503 is a reply to message #310990] Fri, 04 April 2008 11:46 Go to previous message
DreamzZ
Messages: 1666
Registered: May 2007
Location: Dreamzland
Senior Member
Check the Time Zone...

And also search the board with same error message seems like TZ problem.
Previous Topic: Listener and Listener Targets in Enterprise Manager
Next Topic: DST patch to overcome OEM GC time Lag
Goto Forum:
  


Current Time: Fri Dec 09 04:06:04 CST 2016

Total time taken to generate the page: 0.06508 seconds