Home » RDBMS Server » Server Administration » Can Solaris 5.9 For X86 install Oracle10gR2 version? (oracle10gR2 Solaris5.9 for x86)
Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #309853] Sat, 29 March 2008 05:21 Go to next message
wxfjordan
Messages: 92
Registered: December 2006
Member

I can not find Oracle10gR2 version for Solaris5.9 x86 in oracle web site.

Can Solaris 5.9 For X86 install Oracle10gR2 version?

Give me sense! Thanks.

[Updated on: Sat, 29 March 2008 05:24]

Report message to a moderator

Re: Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #309856 is a reply to message #309853] Sat, 29 March 2008 06:08 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
This should do the trick (Oracle Database 10g Release 2 (10.2.0.2) for Solaris Operating System (x86)).

Re: Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #309944 is a reply to message #309853] Sun, 30 March 2008 05:40 Go to previous messageGo to next message
wxfjordan
Messages: 92
Registered: December 2006
Member

I have downloaded it. But this version is for solaris 5.10 x86. It can not be intalled into the Solaris 5.9


Re: Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #309946 is a reply to message #309944] Sun, 30 March 2008 06:25 Go to previous messageGo to next message
Michel Cadot
Messages: 64151
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
http://www.oracle.com/technology/support/metalink/index.html

10.2 is only certified for Solaris 10.

Regards
Michel
Re: Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #309984 is a reply to message #309944] Sun, 30 March 2008 21:44 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
Although 10gR2 isn't certified with Solaris 9, if you aren't installing the software on a production system, you can try to run the installer with the -ignoreSysPrereq flag.
Re: Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #310152 is a reply to message #309853] Mon, 31 March 2008 07:27 Go to previous messageGo to next message
wxfjordan
Messages: 92
Registered: December 2006
Member

I added this parameter, but still failed.
Re: Can Solaris 5.9 For X86 install Oracle10gR2 version? [message #310156 is a reply to message #310152] Mon, 31 March 2008 07:43 Go to previous message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
I apologize, the parameter should be -ignoreSysPrereqs

No guarantee that this will work, but for a test environment, it may be worth a try.
Previous Topic: How can we plan storage for very large tables ?
Next Topic: After an patch, collect new statistisc?
Goto Forum:
  


Current Time: Fri Dec 09 13:43:44 CST 2016

Total time taken to generate the page: 0.19806 seconds