Home » Developer & Programmer » Warehouse Builder » Cannot connect to repository
icon2.gif  Cannot connect to repository [message #309116] Wed, 26 March 2008 08:22 Go to next message
sunilgond
Messages: 35
Registered: January 2008
Location: INDIA
Member

Hi

I am not able to connect to repository. When i starts OWB and login,then it is showing : Cannot connect to repository,verify the connection information. All the information are correct. Before one week i was connecting with same configration. suddenly its start showing error.
So please if you have the solution mail me at:


Sunil_gond@satyam.com
Re: Cannot connect to repository [message #310285 is a reply to message #309116] Mon, 31 March 2008 18:08 Go to previous messageGo to next message
skumar.dba
Messages: 82
Registered: October 2007
Member
Sunil,

please verify the connection information. port number,tnsname.
make sure your tnsnames are working fine.

Regards,
kumar
Re: Cannot connect to repository [message #310451 is a reply to message #310285] Tue, 01 April 2008 05:35 Go to previous messageGo to next message
ramya.pathak
Messages: 15
Registered: August 2007
Junior Member
Hi Sunil,

Apart from the things asked by skumar.dba, also verify whether all the OWB services are running on your server or not. May be your server was restarted and the services are not UP.

Make sure Listener services is UP if you are logging from network comp.

Regards.
Re: Cannot connect to repository [message #312868 is a reply to message #310451] Thu, 10 April 2008 00:06 Go to previous messageGo to next message
sunilgond
Messages: 35
Registered: January 2008
Location: INDIA
Member

Hi thanks for reply. Please tell me how i can check the OWB services and how i can start them.

Regards
Sunil Kumar Gond
Re: Cannot connect to repository [message #335618 is a reply to message #309116] Wed, 23 July 2008 00:27 Go to previous message
sunilgond
Messages: 35
Registered: January 2008
Location: INDIA
Member

Hi all

I have find the solution of this problem. Go to Tool--Prefrence--and set the Locale language as English united state..and now u can work in your Design center..This can also be done by login with Rep_owner and alter your NLS_LANGUAGE as English united state.


Regards

Sunil Kumar gond


Dear frnds I have One problem..

Suposse i am inserting 100 records in my target and i got the error at 90th record. So there should be 90 records(90 records should be inserted in target) in my target and next time my mapping should be run from 91 record.
Can u please help me out in this problem...



Thanks in advance
Sunil Kumar gond
Previous Topic: Restart load from the information in runtime tables in OWB 10g2
Next Topic: Designing dimension/cubes using OWB
Goto Forum:
  


Current Time: Wed Nov 26 08:32:09 CST 2014

Total time taken to generate the page: 0.17649 seconds