Home » Infrastructure » Linux » rsh trying krb4
rsh trying krb4 [message #308922] Tue, 25 March 2008 23:33 Go to next message
gajini
Messages: 259
Registered: January 2006
Senior Member
Hi,

I'm using CentOs 4.2 in which I installed rsh.Whenever I use rlogin,it's getting executed as followed,

[system1]$rsh system2 date
connect to address 192.168.76.2:Connection refused
Trying krb4 rsh..
connect to address 192.168.76.2:Connection refused
Trying normal rsh(/usr/bin/rsh)
Wed Mar 26 09:26:46 IST 2008
[system1]$


By default rsh is trying to connect using krb4 and it fails,but using normal rsh,connection is established.I want rsh to use normal rsh always by default so that I should not connection refused,how to enable it & how to disable rsh trying Krb4?

Thanks...
Re: rsh trying krb4 [message #308942 is a reply to message #308922] Wed, 26 March 2008 00:49 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I don't know Linux, but this question doesn't seem to be much related to Oracle. Please, try to keep discussion as close to Oracle as possible.
Re: rsh trying krb4 [message #309126 is a reply to message #308922] Wed, 26 March 2008 08:49 Go to previous message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
change your PATH so that/usr/bin is first.
Previous Topic: kernel parameters
Next Topic: Installation Oracle Developer Suits 10
Goto Forum:
  


Current Time: Sun Dec 11 08:12:32 CST 2016

Total time taken to generate the page: 0.05717 seconds