Home » SQL & PL/SQL » Client Tools » Debug Menu is disabled in TOAD 8.6.1.0 (to debug Stored Procedure) (Oracle 10G on Unix and Toad is used.)
Debug Menu is disabled in TOAD 8.6.1.0 (to debug Stored Procedure) [message #308786] Tue, 25 March 2008 08:04 Go to next message
vinaycdm
Messages: 7
Registered: February 2008
Junior Member
When I Load my Stored Procedures in 'Load in Editor' or 'Procedure Editor' (TOAD). I see Debug menu is Disabled and can not set breakpoints.

I want to debug these stored procedures. please help.what should i do to enable this menu for debugging.
Let me know if further details are required.
Re: Debug Menu is disabled in TOAD 8.6.1.0 (to debug Stored Procedure) [message #308791 is a reply to message #308786] Tue, 25 March 2008 08:20 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
According to help:
TOAD Help
Debugger Overview

Note: This extended Toad feature is only available in Toad for Oracle editions that include debugging functionality.


Does your version include debugging functionality?
Re: Debug Menu is disabled in TOAD 8.6.1.0 (to debug Stored Procedure) [message #308798 is a reply to message #308791] Tue, 25 March 2008 08:32 Go to previous messageGo to next message
vinaycdm
Messages: 7
Registered: February 2008
Junior Member
yes. It has debug functionality in this edition.
Re: Debug Menu is disabled in TOAD 8.6.1.0 (to debug Stored Procedure) [message #308815 is a reply to message #308798] Tue, 25 March 2008 09:26 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

In the "debug" menu you have(at least in version 9 )
DBMS debugger
JDWP debugger
SCRIPT debugger

Choose the DBMS debugger.
If you choose the SCRIPT debugger you wont get any breakpoints etc.

[Updated on: Tue, 25 March 2008 09:27]

Report message to a moderator

Re: Debug Menu is disabled in TOAD 8.6.1.0 (to debug Stored Procedure) [message #308818 is a reply to message #308815] Tue, 25 March 2008 09:47 Go to previous message
vinaycdm
Messages: 7
Registered: February 2008
Junior Member
Could you tell me how to do with 8.6.1.0?
Previous Topic: save as..
Next Topic: Inserting BLOB - Unable to Locate file on Server
Goto Forum:
  


Current Time: Fri Dec 09 17:12:32 CST 2016

Total time taken to generate the page: 0.12080 seconds