Home » RDBMS Server » Server Administration » Interesting Problem While creating Database Template (Solaris, Oracle 10.2.0.2g)
Interesting Problem While creating Database Template [message #308271] Sun, 23 March 2008 02:47
Arju
Messages: 1554
Registered: June 2007
Location: Dhaka,Bangladesh. Mobile:...
Senior Member

Today I faced this problem and overcome this problem. I want to share the problem with you. With dbca I started to create database template and suddenly I noticed an error on my screen saying,
 ORA-01722: invalid number

Then it stopped the operation . I tried again and same result. I search through log file and saw something interesting,

select member from v$logfile where group#='Elapsed: 00:00:00.01'
                                          *
ERROR at line 1:
ORA-01722: invalid number


While creating template it failed one of first statement. It found 'Elapsed: 00:00:00.01' instead of a valid group number. It was happened beacuse in the user profile there was a profile (login.sql) and timi was set on. After query return timing was outputted and that result was used!.

Later I changed login.sql file to set timi off and everything goes ok.

Previous Topic: Storage Options
Next Topic: How to upgrade oracle10g R1 in solaris 5.9 x86?
Goto Forum:
  


Current Time: Sat Dec 03 03:39:09 CST 2016

Total time taken to generate the page: 0.09522 seconds