Home » Infrastructure » Linux » runInstaller Error - please help me out (oracle 9.2.0,in Rhel 4)
runInstaller Error - please help me out [message #307573] Wed, 19 March 2008 03:12 Go to next message
ahmed.nsa
Messages: 12
Registered: March 2008
Location: bangalore
Junior Member
After setting all the parameters i tried to execute ./runInstaller...But error occurs...

Exception in thread "main" java.lang.InternalError:
Can't connect to X11 window server using 'localhost:0.0' as the value of the DISPLAY variable

PLEASE HELP ME OUT.....!!!!
Re: runInstaller Error - please help me out [message #307575 is a reply to message #307573] Wed, 19 March 2008 03:21 Go to previous messageGo to next message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Check if you have an X server.
Set DISPLAY variable to the correct value.

Regards
Michel
Re: runInstaller Error - please help me out [message #307603 is a reply to message #307575] Wed, 19 March 2008 04:36 Go to previous messageGo to next message
ahmed.nsa
Messages: 12
Registered: March 2008
Location: bangalore
Junior Member
Hi Michel,

all variables has been set properly, but still i am getting this error...plz help me
Re: runInstaller Error - please help me out [message #307606 is a reply to message #307603] Wed, 19 March 2008 04:42 Go to previous messageGo to next message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
Check if you have an X server.

For instance, try "xclock".

Regards
Michel
Re: runInstaller Error - please help me out [message #307689 is a reply to message #307573] Wed, 19 March 2008 08:52 Go to previous messageGo to next message
BlackSwan
Messages: 25046
Registered: January 2009
Location: SoCal
Senior Member
>all variables has been set properly
How did they get properly set?

post results from below
echo $DISPLAY
Re: runInstaller Error - please help me out [message #307692 is a reply to message #307689] Wed, 19 March 2008 09:02 Go to previous message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
post results from below
echo $DISPLAY

or better:
env | grep DISPLAY

Regards
Michel
Previous Topic: 10g on SuSE 9.0 OES distribution stuck at 45% creating and starting Oracle instance
Next Topic: How to configure hostname on LINUX
Goto Forum:
  


Current Time: Thu Dec 08 22:33:00 CST 2016

Total time taken to generate the page: 0.05635 seconds