Home » Developer & Programmer » Forms » please help me
please help me [message #306164] Thu, 13 March 2008 01:50 Go to next message
Messages: 8
Registered: March 2008
Junior Member
hi all thanks for the help provided to me for my previous queries
now i hav some other doubts please help me
i hav created the folowing record group using query

select user_code,role_code from ssm_user_role_intersects
where user_code=:ssm_user_role_intersects.user_code

then in the new form instance trigger i hav written this code

available_roles varchar2(30);
--rg_name VARCHAR2(40) := 'RECORD_GROUP76';
rg_id RecordGroup;
rg_id := Create_Group_From_Query( 'RECORD_GROUP76', 'select user_code,role_code from ssm_user_role_intersects where user_code=:ssm_user_code_intersects.user_code');
populate_list('ssm_user_role_intersects.available_roles' ,'RECORD_GROUP76');

my task is to assign this record group to a list item and to populate the values there during run time

this code doesnt throw me errors
but the values are not populated.

Re: please help me [message #307448 is a reply to message #306164] Tue, 18 March 2008 22:55 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you considered creating the 'record group' at design time and assigning it to the item via an LOV?

Previous Topic: how to pass record group to report
Next Topic: Animated GIF or Any Animated Image
Goto Forum:

Current Time: Sat Oct 22 07:24:02 CDT 2016

Total time taken to generate the page: 0.21454 seconds