Home » RDBMS Server » Server Utilities » Problems importing (Oracle 9i, 10g Win 2000)
Problems importing [message #305055] Fri, 07 March 2008 20:38 Go to next message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
Hi,

I have taken a dump from my 9i database with following command

exp advant/mse file=d:\new.dmp full=y


and tried to import into my 10g database with the following command

imp advant/mse file=d:\new.dmp fromuser=advant touser=advant


It just imports the tables then gives the following message and stops

Quote:
About to enable constraints....
Import terminated successfully with warnings


There are no warnings on the screen...what can be the problem?

- Das
Re: Problems importing [message #305056 is a reply to message #305055] Fri, 07 March 2008 21:02 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>>Import terminated successfully with warnings
The import did complete successfully.
Your posting does not show the relevant warnings. There should be some at the start of session.
Re: Problems importing [message #305057 is a reply to message #305056] Fri, 07 March 2008 21:18 Go to previous messageGo to next message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
There is no error.. the beginning looks like this

Quote:
export file created by export : v09.02.00 via conventional path
import done in WE8MSWIN1252 character set and AL16UTF16 NCHAR character set
importing advant's objects into advant
..importing table
..importing table
..

About to enable constraints....
Import terminated successfully with warnings


Any idea why this is happening?

- Das
Re: Problems importing [message #305058 is a reply to message #305055] Fri, 07 March 2008 21:35 Go to previous messageGo to next message
BlackSwan
Messages: 25033
Registered: January 2009
Location: SoCal
Senior Member
>Any idea why this is happening?
Import terminated successfully with warnings
Re: Problems importing [message #305059 is a reply to message #305058] Fri, 07 March 2008 21:43 Go to previous message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
sorry guys...just checked 10g database and all the objects are intact...I thought they have not been imported as it did not show on the screen..

thanks

- Das

Previous Topic: Problem while importing Arabic characters
Next Topic: Import related query!
Goto Forum:
  


Current Time: Sat Dec 03 05:39:17 CST 2016

Total time taken to generate the page: 0.08963 seconds