Home » Non-English Forums » Portuguese » Portuguese characters are not importing properly.
Portuguese characters are not importing properly. [message #304580] Wed, 05 March 2008 13:15 Go to next message
Messages: 11
Registered: March 2005
Location: Bangalore
Junior Member
Hi All,

I have a dump which was extracted from Oracle 8i db which is using the following characterset


8i DB is running in HP box.

There are some values in PORTUGUESE language in some tables which is in the dump.

I imported the dump in 10g ( OS SOLARIS SPARC 10 ). My characterset is


After importing, i saw portuguese values are displayed like ?

I am 9i ( ) client with 10g.

Can anyone help in which characterset i have to use in my db or what i have to do to import the portuguese values properly.

- SK.

Re: Portuguese characters are not importing properly. [message #304637 is a reply to message #304580] Wed, 05 March 2008 23:28 Go to previous message
Messages: 93
Registered: February 2007
Location: Mumbai
Assuming that you have done your import by using imp utility of your target database. During import an implicit/automatic/possible character set translation takes place according to differences between source & target database character sets. If character set of source database is completely different from target database than this implicit translation is not of much help and you end up in a situation like yours.

Following pointers can be of some help.
(b)Oracle Database Globalization Support Guide, Chapter 11 (10g)


Manjit Kumar [mkbhati]

[Updated on: Wed, 05 March 2008 23:43]

Report message to a moderator

Previous Topic: Portuguese characters are not displayed properly after import
Next Topic: crash dump file
Goto Forum:

Current Time: Mon Nov 30 02:42:29 CST 2015

Total time taken to generate the page: 0.07966 seconds