Home » Developer & Programmer » Forms » FRM-41211: integration error : SSL failure running another product (forms6i)
FRM-41211: integration error : SSL failure running another product [message #299816] Wed, 13 February 2008 05:20 Go to next message
kommerashashi
Messages: 23
Registered: November 2007
Junior Member
Hi ,

when am calling the Report from the form am getting the following error.

FRM-41211: integration error : SSL failure running another product

when am calling for first time am getting the problem, for second time am getting the report.... and what is the problem
How to handle this error and what to do about this ..


thanks in advance

bye
Re: FRM-41211: integration error : SSL failure running another product [message #299954 is a reply to message #299816] Wed, 13 February 2008 18:54 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Search this forum or this site for 'SSL failure running another product'. There are many threads with the answer.

David
Re: FRM-41211: integration error : SSL failure running another product [message #428290 is a reply to message #299816] Tue, 27 October 2009 14:31 Go to previous messageGo to next message
aceinc
Messages: 20
Registered: October 2009
Junior Member
I have reviewed the other posts mentioned and this one has the closest symptom to what we are experienceing.

1) The DB is 11g, forms & reports ar 6i. Yes I know 6i is no longer supported.

2) The application has worked and still works well for all other users with no need for a work around, on the same computer.

3) The application is running on Windows 2008 Terminal Server.

4) The error only happens on one report. Other reports work fine.

5) The problem occurs for one user, and can be worked around by running a different report first which works, and then running the report that causes the problem.

6) The error is "FRM-41211: Integration Error: SSL failure running another product."

I hate to even mention this last item;

7) If, from my computer, I login as this user on the terminal server, I cannot duplicate the error.

I have screen prints documenting the error, so I know that it is real.
Re: FRM-41211: integration error : SSL failure running another product [message #431340 is a reply to message #428290] Mon, 16 November 2009 23:13 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Does the 'bad' report work the second time that it is requested?

Do you call ALL the reports using the same code?

If you log on as 'you' (not 'them') on THEIR computer does it fail?

David
Previous Topic: Using WEBUTIL_C_API.Invoke_LONG in Forms10g it hangs
Next Topic: steps to run form on web
Goto Forum:
  


Current Time: Mon Dec 05 21:21:58 CST 2016

Total time taken to generate the page: 0.12754 seconds