Home » RDBMS Server » Server Administration » Curses -- need my 10.2 DB backward compatible with 9.2 (10gR2, RHEL 64)
Curses -- need my 10.2 DB backward compatible with 9.2 [message #298798] Thu, 07 February 2008 14:32 Go to next message
mlgoins
Messages: 116
Registered: March 2007
Location: Denver, CO
Senior Member

I have a 10.2.0.3.0 Oracle database that needs to be compatible with 9.2.0.1.0 (for hp Openview). Problem is that the "compatible" parameter is set for 10.2.0.1.0, and -- according to metalink -- "export" and "import" are the only options left.

Two questions: (1) anyone have scripts or procedures for creating a 10.2 database with the compatibility parameter set for 9.2 using import and export? -- would hate to reinvent the wheel; and (2) anyone faced this and found a workaround that does NOT involve import and export?

Thanks in advance,

Mike Confused
Re: Curses -- need my 10.2 DB backward compatible with 9.2 [message #298810 is a reply to message #298798] Thu, 07 February 2008 15:21 Go to previous message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
1) just exp full=y using 9.2 binary
2) no workaround as data file/redo log/control file format (may) have changed.

Regards
Michel
Previous Topic: SNMP TRAP IN GRID
Next Topic: How can i see the table space of a user
Goto Forum:
  


Current Time: Thu Dec 08 14:21:10 CST 2016

Total time taken to generate the page: 0.09620 seconds