Home » RDBMS Server » Enterprise Manager » On system startup Oracle Instance is not getting started (Oracle 9.02 i, Win 2000)
On system startup Oracle Instance is not getting started [message #298427] Wed, 06 February 2008 01:50 Go to next message
shyamala
Messages: 11
Registered: May 2003
Junior Member
Hi,
i have installed Oracle 9.02i and all these days my system was in workgroup domain. but some time back my system is shifted to our dept domain. since then oracle instance is not getting started on startup of system. everytime i need to goto Oracle Enterprise Manager and start the instance. i have edited TNSNames.ora and Listener.ora file by changing host name to localhost. even then this problem exists.

can any body tell me any other settings do i need to do?
Re: On system startup Oracle Instance is not getting started [message #298438 is a reply to message #298427] Wed, 06 February 2008 02:06 Go to previous messageGo to next message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
You have to first put the Oracle services in autostart mode.
Then you have to check your registry for ORA_<SID>_AUTOSTART in HKLM\Software\Oracle\<your home> and set to TRUE.

Regards
Michel
icon6.gif  Re: On system startup Oracle Instance is not getting started [message #298448 is a reply to message #298427] Wed, 06 February 2008 02:21 Go to previous messageGo to next message
yogee
Messages: 1
Registered: December 2007
Junior Member
hello shyamala ..

goto control panel>administretive tool>services>
search your service>into that ..set startup type to automatic...

thats it
Re: On system startup Oracle Instance is not getting started [message #298863 is a reply to message #298427] Fri, 08 February 2008 01:12 Go to previous messageGo to next message
shyamala
Messages: 11
Registered: May 2003
Junior Member
Hi
thanx for reply, actually i have already set the Oracle service to autostart mode. i checked in the registry for ORA_<SID>_AUTOSTART and it is also set to TRUE. even now the problem exists. any other solution??????????
is it anything to do with domain name in the registry...

regards
shyamala
Re: On system startup Oracle Instance is not getting started [message #298872 is a reply to message #298863] Fri, 08 February 2008 01:39 Go to previous message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
The Oracle server must NOT be a domain controller.
Have a look at Windows event log.

Regards
Michel

Previous Topic: how to reuse the space been recovered from table's row deletion
Next Topic: automate to start the grid control agent when the host boxes reboot.
Goto Forum:
  


Current Time: Sat Dec 03 15:50:00 CST 2016

Total time taken to generate the page: 0.14363 seconds