Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » unable to run report on web (Oracle 9.2.0.6.0)
unable to run report on web [message #297184] Wed, 30 January 2008 08:47
M.Shakeel Azeem
Messages: 226
Registered: September 2006
Senior Member
Dear all,

I have installed and configured 10g(9.4.0) Application Server for Oracle forms developed in oracle developer suite 10g(9.4.0)

i am able to run form on the web by using the following url:
http://shakeel:7777/forms90/f90servlet?form=emp1

i had make some modificaitons in formsweb.cfg for forms configuration and change the parameter

1-WorkingDirectory=D:\my_app\forms (location of forms)
2-form=emp1.fmx (which is my login form)

Now form application is working fine
Now for Report Configuration at App Server
i had modify rep_shakeel.conf located in <oracle_home>/reports/conf
shakeel is host-name where Apps Server is installed
i had change the following parameter
<!--property name="sourceDir" value="your reports directory"/-->
as 
property name="sourceDir" value="D:\my_app\reports"
D:\my_app\reports is the location of reports at Apps server

and then restart the report server but when i try to run a report on the web by using the following url:

http://shakeel:7777/reports/rwservlet?report=myreport.jsp

Error:
REP-110: File 'myreport.jsp' not found.
REP-0110: Unable to open file 'myreport.jsp'.

Please suggest where i am getting wrong?

thanx in advance!
Previous Topic: Two reports for english and arabic
Next Topic: Application server with developer suite
Goto Forum:
  


Current Time: Sat Oct 25 21:07:33 CDT 2014

Total time taken to generate the page: 0.08709 seconds