Home » Infrastructure » Windows » Oracle 8 personal edition installation problem (windows xp)
Oracle 8 personal edition installation problem [message #296851] Tue, 29 January 2008 05:51 Go to next message
kanewilliam
Messages: 1
Registered: January 2008
Junior Member
stop srvc.vrf(78) type mismatch in argument "0" when calling contains
stop srvc.vrf (78) STRING expected when LIST found

this is the error message i am getting kindly help me out with this i have tried 2 or 3 systems i am getting the same error message
Re: Oracle 8 personal edition installation problem [message #296853 is a reply to message #296851] Tue, 29 January 2008 06:07 Go to previous message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Check the Oracle's Certification Matrices to find out which Oracle products are certified with which operating systems.

As far as I can tell, the lowest Oracle database Personal Edition which is supported (and certified) with XP is 10g. 9i was certified, but is desupported.

Is there any special reason you want to use Oracle 8? Wouldn't you rather use a more recent version? If you'd like to use it for studying, you might choose 10g Express Edition.
Previous Topic: How to Allocate 64GB Ram on SGA in Windows 2003
Next Topic: ORA-12571 With Multiple Ethernet Ports
Goto Forum:
  


Current Time: Sat Dec 03 18:31:51 CST 2016

Total time taken to generate the page: 0.13423 seconds